Автор Тема: MultiCharts  (Прочитано 7532 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Gelium

  • Администратор
  • Сообщений: 6 724
    • Просмотр профиля
    • Gelium.net
MultiCharts
« Ответ #190 : 15 Январь 2019, 09:47:34 »
Если вы про bar spacing, то вот решение:
https://www.multicharts.com/discussion/viewtopic.php?t=51752

Да, про это ограничение я писал. Спасибо за наводку. Процитирую здесь решение:

Цитировать
Bar Spacing minimal value is now 1/1000 to avoid performance issues like described here: https://www.multicharts.com/pm/public/m ... es/MC-2374.
If you need to set a smaller value please change registry key as described below:
Please close all MultiCharts processes.
Then go to Windows Start button and launch Regedit.exe
Please go to this path:
for 32bit MC: HKEY_CURRENT_USER\Software\TS Support\MultiCharts\MainForm\MC\MCCharting\ChartManager\BarSpacing
for 64bit MC: HKEY_CURRENT_USER\Software\TS Support\MultiCharts64\MainForm\MC\MCCharting\ChartManager\BarSpacing
Set the value for the key “MinValueDenominator” to 1000.
Close Regedit and start MultiCharts.
Please keep in mind that you can face the mentioned performance issues when zooming out at maximum.
If you decide to roll back, please set the same key value to 10.

В стиле мультичартовцев. Создавать юзерам проблемы через ограничения, а не думать головой как сделать оптимизацию с помощью ума.